Page 8 of 10 FirstFirst ... 678910 LastLast
Results 71 to 80 of 91

Thread: Oticon Streamer Pro Issues

  1. #71
    Join Date
    Feb 2015
    Location
    NW Indiana
    Posts
    2,359
    Blog Entries
    9

    Default

    Any charger with a cable that fits will work. The caveat is possible overcharging. Expensive devices should have charge limiting built in but there are devices like the Motorola charger thatvsn limit charging at the charger. But, using your USB connection is not horrendous. It takes a bit of effort over time to damage the battery.
    Hidden Content
    KS6's w. Phone Clip +
    There is nothing either good or bad, but thinking makes it so. -- William Shakespeare





  2. Default

    Comments and Questions-regarding charging, I got the Oticon charging station (I think it is $12-15) and it works fine. Much easier than finding the right side up of the cord each time.

    I am still getting a white noise when using the streamer-sometimes quite a bit, sometimes almost non existent. Ken had suggested moving the transmitter which I did and that resolved it as long as I was within a few feet of the transmitter-thus, my joy was short lived. I have now moved the transmitter so it is line of sight to the streamer but still get the white noise in the background. I have turned off my Sennheiser RF headphone transmitter and moved it around quite a bit. Any suggestions?

    Also, anyone know how to mute the streamer? Instructions say to push the up and down volume buttons at the same time-that does not work. Checked with audi who did not know and she called Oticon-they said to just hold either the up or down buttons for a second or two. That does not work. Anyone figured this one out?

    Lastly, I have the single domes and I hear a bunch better when I put my fingers in my ears which would seem to indicate that I could benefit from ear molds. Audi says it will not make anything clearer. I think she might not want to do the work. Comments?

    Thank you.

  3. #73
    Join Date
    Feb 2015
    Location
    NW Indiana
    Posts
    2,359
    Blog Entries
    9

    Default

    Sam, you aren't showing your loss in the signature. Hard to respond. But, you can try the double domes.
    Hidden Content
    KS6's w. Phone Clip +
    There is nothing either good or bad, but thinking makes it so. -- William Shakespeare





  4. #74
    Join Date
    Jun 2011
    Location
    Northern CA
    Posts
    3,442

    Default

    Quote Originally Posted by SierraSam View Post
    Comments and Questions-regarding charging, I got the Oticon charging station (I think it is $12-15) and it works fine. Much easier than finding the right side up of the cord each time.

    I am still getting a white noise when using the streamer-sometimes quite a bit, sometimes almost non existent. Ken had suggested moving the transmitter which I did and that resolved it as long as I was within a few feet of the transmitter-thus, my joy was short lived. I have now moved the transmitter so it is line of sight to the streamer but still get the white noise in the background. I have turned off my Sennheiser RF headphone transmitter and moved it around quite a bit. Any suggestions?

    Also, anyone know how to mute the streamer? Instructions say to push the up and down volume buttons at the same time-that does not work. Checked with audi who did not know and she called Oticon-they said to just hold either the up or down buttons for a second or two. That does not work. Anyone figured this one out?

    Lastly, I have the single domes and I hear a bunch better when I put my fingers in my ears which would seem to indicate that I could benefit from ear molds. Audi says it will not make anything clearer. I think she might not want to do the work. Comments?

    Thank you.
    All of the Oticon Streamers are line of site and have a range of about 30 feet, however they seem to work the best in my experience from about 20 feet or closer, after that you start getting a degraded signal which sounds like white noise. Try plugging into the bottom of the Streamer with the patch cord and also plug into whatever your trying to listen to and see if you still get the white noise, if you do, the problem might lie in the Streamer itself. If the signal comes in clear you consider getting the Oticon TV adapter, it might work better than pairing it to your Sennheiser transmitter.

    The Streamer Pro can not be muted. The one second push of the volume buttons only mute the HA's and it will only mute the latest versions of Oticon HA's, so if you have an older pair that might be your problem.

    Tell your audi you want to try earmolds with an adjustable vent, since your the one paying they shouldn't care. You could also try the double domes as Ken suggested and see if that works better.
    Oticon Agil Pro w/streamer

    -250 500 1000 1500 2000 3000 4000 6000 8000
    L 10--5----10----30---50----70----85---80---80
    R 5--10----20----35---45----85----85--100--100

    SP Disc ------------- SRT
    L 88% @55db ------- L-10
    R 90% @55db------- R-25

  5. #75

    Default

    Thanks for the reply about the charger Kent, and I had forgotten about the base station Sam.

  6. Default

    In reply to comments on my earlier posts, I am using the Oticon TV adaptor. The reference to the Sennheiser headphones was as a possible source of the white noise bleeding over or something. I did try the double closed power domes today but it was too much of my own voice to tolerate so went back to the single vented molds. Also, is there a way to change the volume of one of the hearing aids without changing both without a visit to the audi? After leaving the audi office, the left hearing aid went louder about six hours later.

    BTW - she mentioned that the white noise was unusual and may be a bad telecoil in the streamer or that it is losing amps or something. Make sense to anyone? Probably replace it. Thanks.

  7. #77
    Join Date
    Jun 2011
    Location
    Northern CA
    Posts
    3,442

    Default

    Quote Originally Posted by SierraSam View Post
    In reply to comments on my earlier posts, I am using the Oticon TV adaptor. The reference to the Sennheiser headphones was as a possible source of the white noise bleeding over or something. I did try the double closed power domes today but it was too much of my own voice to tolerate so went back to the single vented molds. Also, is there a way to change the volume of one of the hearing aids without changing both without a visit to the audi? After leaving the audi office, the left hearing aid went louder about six hours later.

    BTW - she mentioned that the white noise was unusual and may be a bad telecoil in the streamer or that it is losing amps or something. Make sense to anyone? Probably replace it. Thanks.
    If the double closed power domes didn't work I'd try the custom molds with an adjustable vent. In order for one HA to be louder than the other one you will have to go back to the audi to have it changed.
    Another possibility for the white noise could be a bad neck loop.
    Oticon Agil Pro w/streamer

    -250 500 1000 1500 2000 3000 4000 6000 8000
    L 10--5----10----30---50----70----85---80---80
    R 5--10----20----35---45----85----85--100--100

    SP Disc ------------- SRT
    L 88% @55db ------- L-10
    R 90% @55db------- R-25

  8. Default

    I finally figured out how to post my test results. No idea what these mean.
    250 500 1K 2K 4K 8K

    R 15 30 50 80 85 110

    L 15 35 50 65 95 95


    Speech Audiometry SRT MCL


    R 35 80
    L 35 80

    Word Recognition

    R-96%

    L-40%

  9. #79
    Join Date
    Jun 2011
    Location
    Northern CA
    Posts
    3,442

    Default

    Quote Originally Posted by SierraSam View Post
    I finally figured out how to post my test results. No idea what these mean.
    Have you seen an ENT? Your word rec score in your left ear being 40%, should of raised a red flag if you just saw and audiologist, I would go to an ENT if you haven't yet.
    Oticon Agil Pro w/streamer

    -250 500 1000 1500 2000 3000 4000 6000 8000
    L 10--5----10----30---50----70----85---80---80
    R 5--10----20----35---45----85----85--100--100

    SP Disc ------------- SRT
    L 88% @55db ------- L-10
    R 90% @55db------- R-25

  10. Default

    Yes, was so referred and had an MRI. No other issues it appears. Thanks.
    250 500 1K 2K 4K 8K

    R 15 30 50 80 85 110

    L 15 35 50 65 95 95


    Speech Audiometry SRT MCL


    R 35 80
    L 35 80

    Word Recognition

    R-96%

    L-40%

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •