Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Static while streaming

  1. #1

    Default Static while streaming

    I started getting a static noise while streaming phone calls or media from my iPhone through my OPNs. The issue is only when I stream; no problems through the air. I've unpaired/repaired with my iPhone, had the firmware updated and nothing has fixed the issue. Buyhear seemed to think the issue might be related to the Bluetooth connection since the aids don't produce static in situations other than streaming. I have another pair of receivers which I swapped to try and the static is still there. The iPhone 6 has the most recent iOS. I also tried streaming through my iPad Air and I get the same static as well.

    This seems to have come on after a programming session. Could this be a software or fitting issue?
    Last edited by Abarsanti; 01-10-2017 at 09:04 PM.

  2. #2

    Default

    Do you have a TV Adapter 3.0? I'm guessing not since you haven't mentioned it. It would have been a nice data point to have if you can test it with the Oticon TV Adapter 3.0.

    I get static noise (low frequency floor noise like) when I switch to directional mode, but not other modes. My audi had taken that directional mode on and off my OPN 3 times now and it's there each time. But only in that mode.

    It could be that the Bluetooth circuitry of your OPN is damaged. Buyhear should honor the warranty and try to replace it for you.

    If you get static noise on both HAs, though, then it's unlikely that the Bluetooth circuitry in both HAs can go bad at the same time. So it may not be the HA after all.

    Did you get it in any place, not just at home or something?
    HA wearer since the 1990's > Rexton Insite+ CIC (2011-2016) > Oticon OPN RITE (2016)

    KHz 0.25...0.5...0.75...1.0...1.5...2.0...3.0...4.0... 6.0...8.0

    Left ...10...10....10.....30.....70....75....80....95.. ..90....80
    Right .25...30....40.....55.....75....85....90....90...1 00...100

  3. #3

    Default

    Yes, both aids produce static and it occurs basically everywhere. I don't have the TV adapter, but it happens with both the iPhone and iPad.

  4. Default

    Quote Originally Posted by Volusiano View Post
    I get static noise (low frequency floor noise like) when I switch to directional mode, but not other modes.
    My audi had taken that directional mode on and off my OPN 3 times now and it's there each time. But only in that mode.
    Volusiano- Since your low frequency hearing isn't all that bad- I wonder if somehow your Silencer got turned off?

    From Genie 2 help.
    Silencer


    • Silencer reduces microphone noise in the hearing instrument. This is especially useful for clients who have normal hearing at low frequencies, as this noise can be audible for them.
    • Silencer is on by default (recommended), and this control is only available if you have selected it in Preferences.
    .....250....500......1k......2k......3k.......4k.. ....8k % SL SRT
    L.....10.....10......35......40......55.......65.. .....65 72% SL50 HTL20
    R.....15.....10......35......40......55.......55.. .....90 68% SL40 HTL25

  5. #5

    Default

    Quote Originally Posted by Rocketmahn View Post
    Volusiano- Since your low frequency hearing isn't all that bad- I wonder if somehow your Silencer got turned off?

    From Genie 2 help.
    Silencer


    • Silencer reduces microphone noise in the hearing instrument. This is especially useful for clients who have normal hearing at low frequencies, as this noise can be audible for them.
    • Silencer is on by default (recommended), and this control is only available if you have selected it in Preferences.
    Thanks for pointing this out, Rocketmahn. I'm not aware that there's a Silencer option in Genie 2. I have to ask my Audi about it to see if she knows and can check for me. In my default program and the program 2 with max noise reduction, I don't hear this noise. Only hear it in the directional program. It definitely can be microphone noise in the HA.
    HA wearer since the 1990's > Rexton Insite+ CIC (2011-2016) > Oticon OPN RITE (2016)

    KHz 0.25...0.5...0.75...1.0...1.5...2.0...3.0...4.0... 6.0...8.0

    Left ...10...10....10.....30.....70....75....80....95.. ..90....80
    Right .25...30....40.....55.....75....85....90....90...1 00...100

  6. #6

    Default

    Still getting static while streaming with the OPNs. Have tried swapping receivers and we adjusted the software yesterday; still nothing has helped. My wife with normal hearing confirmed the hearing aids are staticky and the volume is low (phone is nearly at max volume) while she listened to a voicemail on my iPhone.

    I've asked BuyHear about possibly exchanging these OPNs for the Resound Linx2 9. I'm kind of fed up with the fact that my apple earbuds sound better than streaming through my nearly $4000 hearing aids.

    Awaiting their response...

  7. #7

    Default

    You said it seems to have come on after a programming session. Is this programming session before or after the firmware update? If after the firmware update, one option to try is to go back to the previous firmware, at least just to rule out the new firmware as a root cause.

    There still exists the possibility that it's not a FW or SW issue but is a hardware issue, although still weird that it would happen to both aids simultaneously. You still have a 3 year mfg warranty so you're not out of options. If I were you, I would try to replace the actual HAs with new ones before I would resort to the Resound Linx2 9.

    If somebody else in your family or a friend has an iPhone, I would also try to pair it with another iPhone, just to rule out the issue with your iPhone. I know that you said you have the same issue with your iPad, but if it's easy enough to get access to another iPhone, it wouldn't hurt to try it out for another data point.

    I also realize that you have a reverse slope/curve hearing loss, right? Like I mentioned before, I get a static noise (lower frequency floor noise) when I go to the directional mode. I remember the first time I mentioned this to my audi, she hypothesized that maybe it was the OPN's Soft Speech Booster being cranked up based on my personal profile preference in this mode that is elevating the floor noise, and since I have a normal loss curve, maybe my hearing can pick up this lower frequency noise and notice it more? I'm just throwing this out there because I just realized that you have a reverse curve loss, so maybe for some reason your programming tried to boost up soft speech too much during streaming that combining that with the low frequency loss you have, the floor noise becomes noticeably loud enough for you. I don't know, just something to check to see how the Soft Speech Booster is set during direct streaming and see if reducing it or removing it would help. Of course you want this feature to work properly for you as well, but maybe if it turns out to be the Soft Speech Booster being the root cause, Oticon can see if maybe they have a bug in their SW they can fix to resolve this issue on a permanent basis for you. Maybe it didn't get reported to them because they don't have enough clients with reverse curve loss that use direct streaming on iPhones.
    Last edited by Volusiano; 01-14-2017 at 08:17 PM.
    HA wearer since the 1990's > Rexton Insite+ CIC (2011-2016) > Oticon OPN RITE (2016)

    KHz 0.25...0.5...0.75...1.0...1.5...2.0...3.0...4.0... 6.0...8.0

    Left ...10...10....10.....30.....70....75....80....95.. ..90....80
    Right .25...30....40.....55.....75....85....90....90...1 00...100

  8. #8

    Default

    It started before the firmware update, but I think I'm more keen to it now since I've been using the apple earbuds for phone calls as a comparison and they are so much clearer. I'm going to see what Buyhear says because they were in contact with Oticon on Friday.

  9. #9
    Join Date
    Feb 2015
    Location
    NW Indiana
    Posts
    2,545
    Blog Entries
    13

    Default

    It sure appears this product was rushed to market. One model and all the rest coming piecemeal. Accessories moved out farther by months.
    Hidden Content
    KS6's w. Phone Clip +

    Visit my blog here for post that I think valuable -- especially new members.

    There is nothing either good or bad, but thinking makes it so. -- William Shakespeare





  10. Default

    Quote Originally Posted by KenP View Post
    It sure appears this product was rushed to market. One model and all the rest coming piecemeal. Accessories moved out farther by months.
    While I agree that they seem to have rushed the product to market because the ConnectClip for Android phones and the USB dongle necessary for laptop communication necessary for streaming now appears to be lagging a year behind or more, I'm also glad that they rushed it to market so consumers who had a window of opportunity to buy new HAs last year like myself had a chance to choose to buy this product instead of something else.

    In terms of lacking accessories, at least a consolation prize is that the TV Adapter 3.0 direct streamer is already available for sale when they introduced the OPN to the market. This accessory is very helpful for me and can tide me over until the ConnectClip becomes available.

    In terms of buggy software due to being rushed to market, I don't think the OPN has very buggy software per se, just seems like a number of usual bug typical when introducing a new product and can only be wrung out when consumers start using them.. It looks like most of the bugs were in the direct streaming and pairing with the iPhone which were addressed in the new firmware update, except for this new-found static noise while streaming issue. We have many other posters on the OPN here who also have iPhones but Abarsanti is the only one so far reporting this, which makes it a tricky issue. Had more people with iPhones reported this, then it would have been a more obvious bug with more data points for Oticon to investigate.
    Last edited by Volusiano; 01-15-2017 at 02:26 PM.
    HA wearer since the 1990's > Rexton Insite+ CIC (2011-2016) > Oticon OPN RITE (2016)

    KHz 0.25...0.5...0.75...1.0...1.5...2.0...3.0...4.0... 6.0...8.0

    Left ...10...10....10.....30.....70....75....80....95.. ..90....80
    Right .25...30....40.....55.....75....85....90....90...1 00...100

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •